Sunday, April 7th, 2019

iLab Catalog Database Server Upgrades, scheduled 1 month ago

On Sunday April 7th, 2019 at 08:30 AM (U.S. EST), Agilent Site Reliability Engineers will be working with our Network Service Provider to make our catalog database servers more resilient, by adding a backup server for this instance. There will be a total of 8-9 hours of downtime and will be done in two phases:

  1. First Four Hours – Users will not be able to access the sites and will primarily impact the instances for the Requisitioning and Product Cores (Storeroom Management) functionality.

  2. Second Four -Five Hours – All sites will be back up and users can access as normal. Slave Database Configuration will take place by Agilent Site Reliability Engineers.

[UPDATE, Sunday April 7th, 2019 at 10:20 AM (U.S. EST)] - Catalog database server downtime complete. All site functions are operable. Commencing work on phase 2.

[RESOLVED, Sunday April 7th, 2019 at 6:03 PM (U.S. EST)] - Database configuration completed for adding the backup instance to the iLab catalog database server. All site functions are operational.

For more information, please contact iLab Support, if there are any questions, at ilab-support@agilent.com.